Technical Problems with Forum Images & Upgrade

Locked
User avatar
Rescue Remedies_2
Posts: 2595
Joined: Thu Oct 09, 2014 8:10 am

Technical Problems with Forum Images & Upgrade

Post by Rescue Remedies_2 » Fri Oct 20, 2017 12:35 pm

We are currently experiencing technical problems with images on our forum:

We are aware that users are having problems uploading more than one image per post. This is related to our recent upgrade. We are working on solving this problem as soon as we can. Further, we are tweaking a few things to improve user experience. Apologies for the inconvenience. If you have any other difficulties with the Forum, please report these to the moderators here: viewtopic.php?f=22&t=6803


------------------------------------------------------------------------------------------------------------------------------

THE BELOW ISSUES NOW APPEAR TO BE RESOLVED.

Photobucket Images:
In June 2017, Photobucket decided to lock all its users' images and charge $400 (£302) per year for its photo hosting service. As a result of this change, all Photobucket links are now broken on our forum unless users have paid this large Photobucket fee. If you have linked to Photobucket in the past on our forum, and you are not planning on paying the new fee, PLEASE DELETE YOUR PHOTOBUCKET LINKS from all your posts. We will leave links in place for the time being, but at the beginning of 2018, RR Moderators will delete them when we see them, as they take up too much space and are unsightly on our dogs' threads. If you are unable to delete links and wish to have them deleted on a thread, beginning in January, please contact an Admin or Moderator and we will delete the links for you.
For more information on what happened to Photobucket users, please see this link:
https://www.theguardian.com/money/2017/ ... ing-ransom

If you come across any pre June 2014 images that have not been restored, please let the Admins or Moderators know.

Old Forum Images:
Many members will remember that we moved to this new forum in June 2014. Since then, we have gradually migrated old threads and images from the old forum to our present forum on an ad hoc basis. Our old forum recently changed hosting ownership and during their migration, all our old (pre June 2014) gallery images were lost. As a result, all present links to our old forum image gallery are now broken. The old and new hosting owners of our old forum are working on this problem, and hope to resolve it. There is still a possibility that the old, pre June 2014 images will not be recovered, however. We apologise to our members for this sad (and we hope temporary) loss of their precious memories.


We thank all members for their patience whilst we sort out these difficulties.

User avatar
Rescue Remedies_2
Posts: 2595
Joined: Thu Oct 09, 2014 8:10 am

Re: Technical Problems with Images on OLD Forum & Photobucke

Post by Rescue Remedies_2 » Mon Oct 30, 2017 9:49 pm

woo.gif] woo.gif] Yaay!! Our old images appear to have all been restored! woo.gif] woo.gif]

If any members find any images predating June 2014 that have not been restored, please report the images to Admins or Moderators.

:thanks.gif:

Locked

Return to “Christmas Chat 2017”